N

NeUrO

Guys, am I being impatient or do you all get errors when trying to transmit using a credit card too? :confused:
 

strider

Member
10+ Year Member
15+ Year Member
Jun 6, 2000
34
0
0
portland, or
Visit site
Status
I am getting an error message too. It says to log out and try again, but that changes nothing. Boy, this is fun. I just emailed amcas, those technological geniuses. I imagine this will be resolved lickety split. I love those guys! And yes, it occurs right after I add credit card info. I think that should be the last page. Just when you thought you were out.....they draw you back in! LOL, I need a beer or eight. I'm not frustrated or anything, this is just my normal demeanor :). Hope you all are having as much fun as I am.

Cheers, Strider
 

mdhopeful

Senior Member
7+ Year Member
15+ Year Member
Jun 3, 2001
246
0
0
Los Angeles
Visit site
Status
hey guys and gals. i transmitted last night with my credit card. today i logged on to double-check. you need to be extremely patient when transmitting. the last few pages are extremely slow. in the time it took me to transmit, i saw a few movies on HBO and surfed every website i could think of. be patient, keep trying, it will get through. good luck.
 
N

NeUrO

Thanks guys. I was concerned. If I knew ya I'd buy you the beer. Hell throw it on my credit card tab! ha.
 

bigbowl

Junior Member
7+ Year Member
15+ Year Member
Jun 20, 2001
14
0
0
Los Angeles
Visit site
Status
i miraculously got through on a call to AMCAS. they told me they're experiencing difficulty in online credit card submissions. they said they were going to keep us posted on the AAMC website. i hope what they're telling me is true...
 
N

NeUrO

It's really gonna be sad when our dreams of being surgeons are shattered all because our eye site is bad...bad because we've had to stare at our monitors so damn long. ;)
 
B

blingbling

Is there something wrong with the credit card process? I did get an error message but just hit back and then submit again and I got through...
 

Ken Young

Member
10+ Year Member
15+ Year Member
Aug 5, 2000
59
0
0
USA
Visit site
Status
You are not alone!!

I have been trying to submit my application all damn day, and I can't get past the last certification/transmission screen with out getting this error, invalid token on line 386 thing!
I'm wondering if anyone can't get through cause I've been trying non-stop!
 

watto

Sleek White Pantsuit
15+ Year Member
Oct 19, 2000
885
62
371
CA
Visit site
Status
I am getting the same error message. I have tried Internet Explorer 6.0 (I know, bad) and now, Netscape 6.0. Do you think it is a browser issue?

Going crazy!
-watts
 

watto

Sleek White Pantsuit
15+ Year Member
Oct 19, 2000
885
62
371
CA
Visit site
Status
I am getting the same error message. I have tried Internet Explorer 6.0 (I know, bad) and now, Netscape 6.0. Do you think it is a browser issue?

Going crazy!
-watts
 

bigbowl

Junior Member
7+ Year Member
15+ Year Member
Jun 20, 2001
14
0
0
Los Angeles
Visit site
Status
i don't think so. this is probably more of an AMCAS incompetence issue. they told me they're getting fixed as soon as possible...
 

watto

Sleek White Pantsuit
15+ Year Member
Oct 19, 2000
885
62
371
CA
Visit site
Status
My worst nightmare:
The "error" message is coming AFTER our data runs through, and I have already charged $26,000 to my credit card after repeatedly hitting "refresh."
-watts
 

Ken Young

Member
10+ Year Member
15+ Year Member
Aug 5, 2000
59
0
0
USA
Visit site
Status
I hear you....I've thought of that too. They probably have 40 copies of our application plus our med school tuition!
 

Smoke This

Sweet cuppin' cakes!
10+ Year Member
15+ Year Member
Well, I think I was able to submit with a credit card. I sent it in Friday morning (I'm an A) at like 2:30am. I got to some screen that had credit card choices, and after choosing Visa a form came up for the cardholder's name and number, and that sort of thing. I filled that out and hit "next" or whatever it was, and another screen came up with my "Order ID" on it that I was advised to copy down, then I hit "continue" or whatever the link was that it gave me. I thought I was done because it took me back to one of the first screens, but then I saw that I had to reenter my password to submit. After working through all that, I got a "haveaniceday" message and was automatically logged out. Where, exactly, do you get the error, NeUrO, et al.? Do you get the confirmation of payment screen? And finally, is there anyone out there who submitted and got some confirmation by email or something? I've received nothing so far, so I don't really know if it even worked.
 

Ken Young

Member
10+ Year Member
15+ Year Member
Aug 5, 2000
59
0
0
USA
Visit site
Status
I've got to the screen for confirmation of payment/Order ID, then I couldn't get any further when I hit the continue button (the oh too familiar error screen comes up). So now I don't know if they have my application or just my payment!! Should I keep trying to resend everything?

please help, this is driving me crazy!
 
N

NeUrO

ken, I'm in the same boat too. I guess just keep hitting "back" and then "continue?" That's what I'm doing atleast. Let me know what happens when you get through that screen, I'll do the same. ;)
 

bigbowl

Junior Member
7+ Year Member
15+ Year Member
Jun 20, 2001
14
0
0
Los Angeles
Visit site
Status
my guess is the error occurred sometime on friday? everybody i know who submitted before friday (or early friday morning) got through. i first tried submitting on friday around 9:30 am LA time...and it didn't work.
 

bigbowl

Junior Member
7+ Year Member
15+ Year Member
Jun 20, 2001
14
0
0
Los Angeles
Visit site
Status
i think i got through! my credit card went through and i got a transaction record and all that. but when i hit continue i got another error message! did i get through or not???? :mad:

i hate this....
 
N

NeUrO

exactly Bigbowl. I have no idea either...I dont believe that it actually went through though...keep trying.
 
N

NeUrO

well lets put it this way...I went to the aamc website to check the status of my app...it shows no signs of my ss# or my birthday...I dont belive they received it then. Also, I want to see some sure bet confirmation that they have it. We've put too much time into these things to get shafted like that.
 
N

NeUrO

I wouldnt belive that, for as many errors as we've come across up to this point. Keep trying man.
 
N

NeUrO

That's a very good point. haha. I guess they really wouldnt have it then would they. My bad. I'm gonna keep trying. I would if I were you too. I atleast want them to tell me to "have a nice day." :D
 

bigbowl

Junior Member
7+ Year Member
15+ Year Member
Jun 20, 2001
14
0
0
Los Angeles
Visit site
Status
true...i really don't trust them at all. why can't they just give us an email confirmation? all the other shopping websites do that.

then again, i don't want my credit card to get overcharged....i already maxed my limit! :(
 
N

NeUrO

For those that dont know...

Error
An error has occurred in this application.

Please return to the login location to resume the application. If the error repeats itself, please cease use of the application and email a copy of the text on this screen to [email protected]
? Your location: xx.xxx.xx.xx
? Your browser: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)
? Date and time error occurred: 06/23/01 07:01:59 PM
? Page you came from:
? Message content:

An error occurred while evaluating the expression:
#client.EarlyDecRecords# GT 0 AND #client.NewDesMedRecords# GT 0
Error near line 567, column 41.

Error resolving parameter CLIENT.EARLYDECRECORDS
The client variable EARLYDECRECORDS does not exist. The cause of this error is very likely one of the following things:
1. The name of the client variable has been misspelled.
2. The client variable has not yet been created or has timed out.
To set default values for client variables you should use the CFPARAM tag (e.g. <CFPARAM NAME="Client.Color" DEFAULT="Red"> )
The error occurred while processing an element with a general identifier of (CFIF), occupying document position (567:6) to (567:76).

? Please send questions to: [email protected]

AAMC
 

Ken Young

Member
10+ Year Member
15+ Year Member
Aug 5, 2000
59
0
0
USA
Visit site
Status
Hey guys....I'm not sure that they have our application, I think they just have our payment confirmation. In order to send the application I think there is another enter password submit thing (see smoke's message). So keep trying, I guess. For those of you who got past the credit card authorization....what's after?
 

Ken Young

Member
10+ Year Member
15+ Year Member
Aug 5, 2000
59
0
0
USA
Visit site
Status
I can't even re-enter my credit card # (ie. get past the certification screen). Do you think that means that my application did go through even if I only got to the Payment authorization screen?

Any thoughts? Any luck people?
 
N

NeUrO

I've read that others have gotten a screen that says "Thanks and Have a Nice Day."

What garbage! haha.
I'll have to write and thank amcas.

keep trying man. I am.
 

Smoke This

Sweet cuppin' cakes!
10+ Year Member
15+ Year Member
Originally posted by Ken Young:
Hey guys....I'm not sure that they have our application, I think they just have our payment confirmation. In order to send the application I think there is another enter password submit thing (see smoke's message).
That's right guys--after the payment screen you get an official-looking screen that has such things as "transmit time" (for payment) and your "Order ID" that it advises you to copy down. Then, when (if) you can continue past this, it takes you back to one of the earlier screens. If I remember right, it's the screen at the end of the certification link, where it says "Congratulations! You finished the app" and that sort of stuff. At this screen you reenter your password, then it gives you the "haveaniceday". I don't know why I could submit with my credit card at 2:30 am Friday East Coast time, and it stopped working hours later. Good luck, you guys. By the way, the email AMCAS sent me with the dates for submission by last name said that apps submitted this week will take longer to process than usual, so I don't think you'll be behind in the process when you can finally submit.
 
N

NeUrO

I finally got it in...I logged out and kept trying to go through it the long way...
here is a copy of the message I got on the screen.

later guys and good luck.
Thank you for submitting your Medical School application to the AAMC. Have a nice day.


Copyright ? AMCAS


later
NeUrO
future neurosurgeon? count on it.
 

Bruno

Member
7+ Year Member
15+ Year Member
Jun 22, 2001
42
0
0
Visit site
Status
Originally posted by NeUrO:
<STRONG>I finally got it in...I logged out and kept trying to go through it the long way...
here is a copy of the message I got on the screen.

later guys and good luck.
Thank you for submitting your Medical School application to the AAMC. Have a nice day.


Copyright ? AMCAS


later
NeUrO
future neurosurgeon? count on it.</STRONG>
To all those who successfully got the "Have a nice day" message...when you try to re-login to the application, is there a checkmark next to Certification & Transmission? Thanks!
 

Ken Young

Member
10+ Year Member
15+ Year Member
Aug 5, 2000
59
0
0
USA
Visit site
Status
Neuro, Smoke this, bigbowl....

Thanks for all your help/info!

I finally was able to get that "have a nice day" message and get that application in!!

Thanks again, talk to you soon! :)
 

rxfudd

1K Member
10+ Year Member
15+ Year Member
Feb 13, 2001
1,343
4
351
39
Chicago suburbs
Status
Attending Physician
This is the most disorganized, unprofessional process I have ever taken part in. Getting tickets to a hog race is simpler than this.

Class Action!!!!!!!!!!
 

Smoke This

Sweet cuppin' cakes!
10+ Year Member
15+ Year Member
Originally posted by Ken Young:
Neuro, Smoke this, bigbowl....

Thanks for all your help/info!

I finally was able to get that "have a nice day" message and get that application in!!

Thanks again, talk to you soon!
:)
Word. I'm glad it worked. Hey Ken, when we apply to NRMP for residency, you'll have to come back to SDN and commiserate with us on that app. I'm sure I'll be the one that can't submit that. :D
 

mdhopeful

Senior Member
7+ Year Member
15+ Year Member
Jun 3, 2001
246
0
0
Los Angeles
Visit site
Status
hi all. i transmitted on thursday night. be sure that after you enter your credit card, you submit your password again, until you get the "have a nice day" message. if you want to check to make sure your app was processed, log-in again and print your application. there should be two new dates filled that previously were not "date submitted" and "date processed." if those are filled in, then it is my understanding that your AMCAS 2002 has been successfully transmitted. if anyone knows of a better way to confirm transmission, please relay it to the board. good luck all.
 

sandflea

Senior Member
7+ Year Member
15+ Year Member
Jun 23, 2001
791
1
0
Visit site
Status
hey bruno, i FINALLY submitted my app (i think). i got the 'thank you for submitting your medical school app to our lousy service...have a nice day, sucker' message, after 3.5 hours of error messages.

but when i logged back in, no, the cert/trans box was NOT checked. so i went back through that section and when i got to the certification screen, it wasn't certified (?). but when i printed my app, it showed a date for submission, plus the dollar amount in the 'designate med schools' page was $0.

is it safe to assume that my app went through?! this is ridiculous.

my big problem was that when i first got to the 'congrats...you have successfully submitting your app' screen, it would automatically bounce to an error message before i had a chance to check 'yes, submit my damn app' or 'no, i want to look it over for the 1000th time'. it was crazy. i tried hitting 'stop' before it went to the error screen, checking the right box/entering my password, and then hitting refresh. it took a while for it to finally get through this way. and then when it went BACK to that screen after i entered my credit card info, it was the same situation--instantaneous error screens. but then all of a sudden, totally randomly, i got the 'thank you' screen.

i don't know what to make of all of this. all i know is that this application should never have been released to the public yet. i know all new things will have bugs but this is ridiculous....people have had problems at virtually every step of the application. this is my second time applying, and the first time i used the amcas-e app. it was so much more convenient than this web thing. we should have had an option to use one or the other--it's unfair that we are all completely restricted to using a web-based application that doesn't work right....

i think we should all be HANDED the damn MD for having the patience to deal with this!

sorry, had to vent. hope this info is useful to someone...