Dismiss Notice

Interview Feedback: Visit Interview Feedback to view and submit interview information.

Interviewing Masterclass: Free masterclass on interviewing from SDN and Medical College of Georgia

PLEASE HELP...the final step

Discussion in 'Pre-Medical - MD' started by EricOH, Jul 3, 2001.

  1. EricOH

    EricOH Member
    7+ Year Member

    Joined:
    Jun 25, 2001
    Messages:
    89
    Likes Received:
    0
    Hey all. I appreciate all the help you guys are giving!
    Well, now I have one last question. I am finally done entering all my info, however I am at the last step...which is paying them. But when I enter all my credit card info and submit it, the next page shows an error:

    An error occurred while evaluating the expression:


    #Left(POP_SALE_DATE,(Find(".",POP_SALE_DATE)-1))#

    Error near line 404, column 14.
    ------------------------------------------------------------------------------
    --

    Parameter 2 of function Left which is now "-1" must be a positive integer


    The error occurred while processing an element with a general identifier of
    (#Left(POP_SALE_DATE,(Find(".",POP_SALE_DATE)-1))#), occupying document
    position (404:13) to (404:61).

    HELP!!! I have tried several different cards, but I still get the error. Does anyone have any idea how to fix this. THANKS A BUNCH!!!
     
  2. MoeDaMan

    MoeDaMan Senior Member
    7+ Year Member

    Joined:
    Jul 2, 2001
    Messages:
    215
    Likes Received:
    0
    Personally, when that happened...I tried using a different computer or one with a faster connection. I went to kinkos and it worked out, or any other locatation with a fast connection...

    I have a 56 K and it wouldn't go through each time I hit the submit button....although I heard DSL works nicely :D

    if you tried that and it didnt work, either just keep on trying or relax and try again after an 1 hour.....

    believe me we all went through this, and they can't possibly charge you more than once...(if they do you can talk to them and tell them to remove it)
    however, it is not ur credit card that is a problem!

    just keep on trying, ur almost there :rolleyes: don't give up now
     
  3. EricOH

    EricOH Member
    7+ Year Member

    Joined:
    Jun 25, 2001
    Messages:
    89
    Likes Received:
    0
    Hey MoeDAMan, thanks for the quick response. Yeah, I think that might be it...since this is pretty much the first time I haven't been using a quick connection at the library. I will try the library after work. Hopefully it will finally happen!! THANKS! Good luck all!
     
  4. EricOH

    EricOH Member
    7+ Year Member

    Joined:
    Jun 25, 2001
    Messages:
    89
    Likes Received:
    0
    ARGH!!!!! It still doesn't work! DAMN IT! I'm at the library with a super incredibly fast connection, and it still gives me the error with the -1 positive error, etc.

    Anybody have any luck? Please tell us! Thanks a bunch, good luck!
     
  5. spacecadet

    spacecadet Senior Member
    7+ Year Member

    Joined:
    Jul 2, 2001
    Messages:
    414
    Likes Received:
    0
    I'm having the exact same problem. I just posted a note about it, but I wish I had seen this one first. I'm on a super-fast T-1 line at work. Don't know why this is happening!

    Good luck. Maybe just try again tomorrow. Sigh!

    Pam
     
  6. EricOH

    EricOH Member
    7+ Year Member

    Joined:
    Jun 25, 2001
    Messages:
    89
    Likes Received:
    0
    Hey all. Well it still ain't working, no matter how many times you try. I think I've done it over 30 times already. <sigh> I also saw another post in the EVERYONE forum. A person stated that he had a similar type of problem, but the AMCAS charged his credit card a bunch of times. I hope that doesn't happen...otherwise this will be an enormous headache!!!! If you guys check out the message board, also go to the chat room. Access it by, the top of the screen of the main message board page. Good luck and keep us posted!
     
  7. MoeDaMan

    MoeDaMan Senior Member
    7+ Year Member

    Joined:
    Jul 2, 2001
    Messages:
    215
    Likes Received:
    0
    hey Eric :(

    sorry to hear it didn't work out. it worked for me :(

    ur experience sounds like that jeff guy? maybe the negative integer is a sign that you have already charged your account and simply charging it again...

    before you charge it again for the 20th time...why wont you call AMCAS and ask them if it has been submitted....then ASAP check with your bank to avoid paying the same fee 32 times!!!!

    hope it works, and best of luck...

    if it is any consolation, know that we all are suffering and going through it together
     
  8. EricOH

    EricOH Member
    7+ Year Member

    Joined:
    Jun 25, 2001
    Messages:
    89
    Likes Received:
    0
    I hope the AMCAS isn't charging it a ton of times! :-( Didn't the AMCAS have a submission problem last week? Was it dealing with the credit card also? I thought they sent an email saying that they got it fixed!! ARGH! :confused: Anyhow, I will probably try and call tomorrow. Oh well, good luck all!
     
  9. EricOH

    EricOH Member
    7+ Year Member

    Joined:
    Jun 25, 2001
    Messages:
    89
    Likes Received:
    0
    Another thing...
    hey MoeDaMan, when were you able to send yours in? Did you do it yesterday? Thanks!
     
  10. pre-hawkdoc

    pre-hawkdoc Senior Member
    7+ Year Member

    Joined:
    Apr 22, 2001
    Messages:
    300
    Likes Received:
    1
    i got the same problem when i submitted. my advice is to log on and click "Print Application." if there are dates for certification and submission, then you're good there. then go to "designate med schools." at the bottom will be your total. if it's $0, you can assume that your credit card was/is going to be charged. i did all of this on sunday and, while my credit card still hasn't posted the charge, my "available funds" have decreased by exactly the amount i owed AMCAS. give this a try--maybe you're stressing over nothing.
     
  11. MoeDaMan

    MoeDaMan Senior Member
    7+ Year Member

    Joined:
    Jul 2, 2001
    Messages:
    215
    Likes Received:
    0
  12. EricOH

    EricOH Member
    7+ Year Member

    Joined:
    Jun 25, 2001
    Messages:
    89
    Likes Received:
    0
    Hey guys, thanks for your quick response. If you guys are still going to be around, come into the chat room.
    Anyhow, prehawkdoc..I did do as you advised. However in the print application page, I have a date for certification, however no date for date submitted. :-( And my designate schools page still shows that I owe money. ARGH!
     
  13. bubblebear

    bubblebear Member
    10+ Year Member

    Joined:
    Jul 2, 2001
    Messages:
    78
    Likes Received:
    0
    The same thing happened to me. For two days, I got numerous "error" or "payment rejected" messages before I decided to try the check payment option, which went through. However, I checked my credit card today and it was charged 3 times. I tried to call AMCAS today to clear up the situation and I was put on hold for 3 hours before I finally hung up. Now I don't even know if I should send in my check anymore.
     
  14. EricOH

    EricOH Member
    7+ Year Member

    Joined:
    Jun 25, 2001
    Messages:
    89
    Likes Received:
    0
    Geez what's the deal with the AMCAS. I always thought they wanted our money, charging so much for each school. However, I thought they changed their ways by not allowing us to send them money. But in fact they HAVE been taking our money through their errors!! :( This is just getting worse and worse. The amount of time used up just filling out the application and now this hassle...good luck all.
     

Share This Page