SDN members see fewer ads and full resolution images. Join our non-profit community!

"W"'s on AMCAS

Discussion in 'Pre-Medical - MD' started by jbfuq, Jul 3, 2001.

  1. jbfuq

    jbfuq Member 7+ Year Member

    55
    0
    Jul 2, 2001
    New Orleans
    Just wondering if anyone else was having the same problems i am with AMCAS. I have a class i withdrew from, but when i check the box for "Withdrawal" the page attempts to reload but never does. I have had this problem for the past 5 days or so, and i haven't heard back from my email plea to
    AMCAS from Saturday.

    Thanks for any comments about this.
     
  2. SDN Members don't see this ad. About the ads.
  3. jbfuq

    jbfuq Member 7+ Year Member

    55
    0
    Jul 2, 2001
    New Orleans
    Just refreshing to see if anyone else was having these problems. Still no word from AMCAS--been over a week and 3 emails as well as on hold for an hour just to get a tech's voice mail box that was full. Any information would be greatly appreciated!!
     
  4. 12R34Y

    12R34Y 10+ Year Member

    1,678
    2
    Apr 5, 2000
    Just put your semester hours and OT grade in first then hit the withdrawl button.

    that should do it.

    later
     
  5. MD-bound

    MD-bound Member 10+ Year Member

    70
    0
    Nov 26, 2000
    California, USA
    Actually if I remember correctly I did not enter any info past the box where you check off the W for withdrawl--I don't think you enter any of the hours/OT grade--afterall you are withdrawing so that about takes care of the other info.

    If you still have problems try to just hit the Withdraw box and see if it goes through. Otherwise play around with reloading and refreshing the page. I know you probably have done all this, but it is the only thing I can think of--sorry.
     
  6. jbfuq

    jbfuq Member 7+ Year Member

    55
    0
    Jul 2, 2001
    New Orleans
    thanks for the info. what browser are you all using? I have been told that others have been able to do this on Internet Explorer, but i don't know what browser. I have IE 5.5.

    yeah, i have tried refreshing the page over and over. this is all i have left to do, and i haven't heard from amcas either from my emails or from my call to them last week. this is driving me crazy
     

Share This Page