• Advice You're Thankful for Contest

    Now that it's getting close to Thanksgiving, we're running a contest to hear advice you've received that you're most thankful for! This can be any type of advice and the advice with the most reactions will win!

    JOIN CONTEST

Mac users

eyesee123

Full Member
Jan 29, 2010
37
0
  1. Pre-Optometry
    Has any Mac users had trouble with OptomCAS? I am using Safari and asked OptomCAS if this is ok and they said it should be fine. However, I noticed that when I go back and check what I have entered some of the symbols change. The ' change to ?

    Does anyone else have this problem? I will change the ? to ' and then a day later I'll check and it has reverted back to ?

    I am a fairly new mac user so I don't know if I have to download and use something other than Safari. I haven't had trouble using Safari with anything else.
     

    OD2015

    New Member
    Feb 10, 2010
    10
    0
    1. Pre-Optometry
      it's been a while since i submitted my optomcas but i did it on my mac. i would suggest trying firefox for mac instead of safari if you are having any trouble with safari.

      hope that helped.
       
      About the Ads

      eyesee123

      Full Member
      Jan 29, 2010
      37
      0
      1. Pre-Optometry
        Thank you very much! Excuse my ignorance (like I said I am a fairly new mac user), if I download firefox from here http://www.apple.com/downloads/macosx/internet_utilities/mozillafirefox.html

        Will I just be able to sign into my OptomCAS account and just fix all the symbols once and then that should solve the problem? I wouldn't have to re-enter everything right?

        Is firefox conducive to working on a mac in general? Part of the reason I bought a mac was to not get viruses, etc. That is why I have been hesitant to use anything else besides Safari since that was what recommended to use.
         

        OD2015

        New Member
        Feb 10, 2010
        10
        0
        1. Pre-Optometry
          Thank you very much! Excuse my ignorance (like I said I am a fairly new mac user), if I download firefox from here http://www.apple.com/downloads/macosx/internet_utilities/mozillafirefox.html

          Will I just be able to sign into my OptomCAS account and just fix all the symbols once and then that should solve the problem? I wouldn't have to re-enter everything right?

          Is firefox conducive to working on a mac in general? Part of the reason I bought a mac was to not get viruses, etc. That is why I have been hesitant to use anything else besides Safari since that was what recommended to use.

          you should just be able to login and fix everything.

          you'll be fine using firefox. it's a better browser than safari for certain things.
           

          eyesee123

          Full Member
          Jan 29, 2010
          37
          0
          1. Pre-Optometry
            Thanks! I downloaded firefox and when I checked some of my entered stuff some of the " changed to ? still even after fixing it.

            So it must have not been a Safari thing?

            Now I am thinking it could possibly be the way I way I entered my extracurriculars, etc. I typed up everything in Microsoft Office (Word) for Mac and then just copied/pasted it into the description boxes. I verified everything, saved it. Then when I re-checked it some of the " and ' changed to ?

            Then I fixed them directly in OptomCAS and saved it. This is what I don't understand because even after fixing it directly in OptomCAS when I checked it like a day later they automatically changed some of the " and ' to ?

            I guess I am just going to have to change my wording so I don't have to use any of those symbols. It's kind of odd I am having this problem.
             

            eyebelieve

            New Member
            10+ Year Member
            Jan 4, 2009
            8
            0
            1. Pre-Optometry
              I actually had the same issue, but I have a windows pc though and use firefox. The ?'s only appear in the additional answer section, not in the essay question section, which I thought was odd, especially because I used the same formatting for both. I never figured out how to get rid of them though.
               
              About the Ads
              This thread is more than 11 years old.

              Your message may be considered spam for the following reasons:

              1. Your new thread title is very short, and likely is unhelpful.
              2. Your reply is very short and likely does not add anything to the thread.
              3. Your reply is very long and likely does not add anything to the thread.
              4. It is very likely that it does not need any further discussion and thus bumping it serves no purpose.
              5. Your message is mostly quotes or spoilers.
              6. Your reply has occurred very quickly after a previous reply and likely does not add anything to the thread.
              7. This thread is locked.