UCSF supplemental application problem!

Discussion in 'Pre-Dental' started by sunnyani85, 09.21.14.

  1. SDN is made possible through member donations, sponsorships, and our volunteers. Learn about SDN's nonprofit mission.
  1. sunnyani85

    sunnyani85

    Joined:
    09.08.14
    Messages:
    65
    Location:
    CA
    Status:
    Dental Student
    Hi everyone,
    I just submitted UCSF supplemental application. After submission I tried to review/print the application and I noticed the entire Prereq worksheet came out as a blank page!!!!!! However, when I uploaded the PDF sheet, it was completely perfect!

    I was wondering, did you guys experience the same thing or its just me?
    If its just me, I guess I'm pretty screwed! :/
     
  2. SDN Members don't see this ad. About the ads.
  3. oceanangel4

    oceanangel4 2+ Year Member

    Joined:
    07.24.12
    Messages:
    313
    Status:
    Dental Student
    I'm pretty sure something went wrong with yours...Mine showed up fine :/ you might want to call and check?
     
    sunnyani85 likes this.
  4. TheDanger

    TheDanger 2+ Year Member

    Joined:
    05.07.14
    Messages:
    266
    Status:
    Pre-Dental
    Same exact thing happened to me about 2 weeks ago. I called up Delilah and she told me that it submitted to them fine, but the PDF that we're able to view after we submit was messed up. She quickly fixed it so I could print it out. Just call them up tomorrow and let them know!
     
    sunnyani85 likes this.
  5. sunnyani85

    sunnyani85

    Joined:
    09.08.14
    Messages:
    65
    Location:
    CA
    Status:
    Dental Student
    Thanks a lot
     

About the ads

Share This Page