Quantcast

USMLEWorld weirdness

This forum made possible through the generous support of SDN members, donors, and sponsors. Thank you.

tkim

10 cc's cordrazine
15+ Year Member
Joined
Aug 2, 2002
Messages
7,628
Reaction score
380

Members don't see this ad.
Just logged in after a while, and got this pop up every time I tried to create or review tests:

UW.jpg


I tried clicking yes or no, but it comes back. Anyone else get this?

EDIT:

Check this out:

http://support.microsoft.com/default.aspx?scid=KB;EN-US;Q224993&

Note If you turn on the "Allow paste operations via script" feature, you receive the following security alert whenever a Web site tries to access to your Windows clipboard by using the DHTML Editing Component:

Internet Explorer
Do you want to allow this page to paste information from your clipboard?

Um, WTF?
 

Mista Suprane

Junior Member
10+ Year Member
Joined
Jan 27, 2006
Messages
266
Reaction score
21
USMLEworld copies and pastes blank characters continuously to your clipboard so you are not able to cut and paste items from their exams. i guess your computer won't allow it to do so without confirming it with you first.

in fact, if you have USMLEworld open, you will not be able to copy and past anything. i found this out because i tried to copy and past a link to someone in an email, and it didn't work. open up MS Word and view your clipboard while you are taking or reviewing a test - it is constantly being modified.
 

a_ditchdoc

Full Member
10+ Year Member
5+ Year Member
Joined
Apr 17, 2005
Messages
384
Reaction score
1
Mista Suprane said:
USMLEworld copies and pastes blank characters continuously to your clipboard so you are not able to cut and paste items from their exams. i guess your computer won't allow it to do so without confirming it with you first.

in fact, if you have USMLEworld open, you will not be able to copy and past anything. i found this out because i tried to copy and past a link to someone in an email, and it didn't work. open up MS Word and view your clipboard while you are taking or reviewing a test - it is constantly being modified.

Thanks, that would explain a lot...I thought I had a virus... :rolleyes:
 

tkim

10 cc's cordrazine
15+ Year Member
Joined
Aug 2, 2002
Messages
7,628
Reaction score
380
Mista Suprane said:
USMLEworld copies and pastes blank characters continuously to your clipboard so you are not able to cut and paste items from their exams. i guess your computer won't allow it to do so without confirming it with you first.

in fact, if you have USMLEworld open, you will not be able to copy and past anything. i found this out because i tried to copy and past a link to someone in an email, and it didn't work. open up MS Word and view your clipboard while you are taking or reviewing a test - it is constantly being modified.

Ah, I knew that using UW would disable my clipboard, but I didn't know that the site had *access* to my clipboard. It's a little disturbing, but so long as they are trying to block me from copying stuff instead of trying to figure out if I am copying their stuff, I'm okay with it.

They sent me an email back telling me how to fix it, which I already did using that Microsoft link.

I now know how people pirate their software. This probably also explains why the don't allow Firefox as a browser. Hmmm, I wonder if I should be mentioning any of this.
 

footcramp

Senior Member
10+ Year Member
5+ Year Member
Joined
May 1, 2004
Messages
615
Reaction score
2
it's annoying but you can bypass it with opera, mask as internet explorer. you can't outwit persistence.
 

tkim

10 cc's cordrazine
15+ Year Member
Joined
Aug 2, 2002
Messages
7,628
Reaction score
380
footcramp said:
it's annoying but you can bypass it with opera, mask as internet explorer. you can't outwit persistence.

Yeah, that's more of a Mac-only issue. I always wondered why they required IE.
 

jbod34

Member
10+ Year Member
Joined
Jan 17, 2005
Messages
47
Reaction score
0
:) If you bear with me this is how I fixed the problem:
Control Panel
Internet options
Security tab
Custom Level button
Scroll Down and Under the "Scripting" heading you will see where you can
change the clipboard access from Prompt to Enable or Disable. I just
Disabled it and it now works fine. Good luck!
Jen
 

uclabruins47

Senior Member
10+ Year Member
15+ Year Member
Joined
Jul 18, 2002
Messages
301
Reaction score
0
jbod34 said:
:) If you bear with me this is how I fixed the problem:
Control Panel
Internet options
Security tab
Custom Level button
Scroll Down and Under the "Scripting" heading you will see where you can
change the clipboard access from Prompt to Enable or Disable. I just
Disabled it and it now works fine. Good luck!
Jen

omg you rule! and i thought i was a pro hacker ;)
 

Similar threads

Replies
1
Views
1K
manning18
M
M
  • Question
Replies
4
Views
2K
Replies
5
Views
2K
futuredoctor10
F
Top