catie_jane

2+ Year Member
Jun 12, 2015
1,197
1,433
Status
Medical Student
For anyone who uses gmail/is tech savvy


I have been realizing that for multiple schools, their emails have not been appearing in my inbox or spam folders (or any other folders for that matter), but will only appear when I do a general search within my inbox. I have added all of the school’s email addresses to my contacts but that has not seemed to help either.


Is there anything I can do to fix this? I would rather not have to search the names of all of the schools I applied to every day to see if I have gotten any notifications.


Thanks in advance!
 

Okazaki Frag Grenade

Long Live SnugSeal
2+ Year Member
May 1, 2015
1,180
2,401
Are they showing up like you read them previously? Or are they unread when you are able to find them?

Also, thousands of pre-meds are now frantically searching every school name in their Gmail account
 
OP
catie_jane

catie_jane

2+ Year Member
Jun 12, 2015
1,197
1,433
Status
Medical Student
Are they showing up like you read them previously? Or are they unread when you are able to find them?

Also, thousands of pre-meds are now frantically searching every school name in their Gmail account
It is hard to tell because I only see the subject title and then have to click on it which brings me to the email and opens it automatically. It doesn't seem bolded in the search function however
 
OP
catie_jane

catie_jane

2+ Year Member
Jun 12, 2015
1,197
1,433
Status
Medical Student
Edit: When I mark the email as unread it pops up under the important tab of my inbox, but once I read the email it disappears to somewhere else???
 

NonTrad16

2+ Year Member
Feb 2, 2015
893
967
Status
Medical Student
Do you have any filters set to the e-mails? I've set all incoming emails from "*.edu" to: Star it, Never send it to Spam, Mark it as important. Haha I haven't gotten any invite e-mails, but it has accurately ID'd and kept all other spamish school e-mails in my inbox. If you have a filter set to take e-mail and 'Skip the inbox/archive', that could do it.

I'd check your filters, and also click an e-mail in question and see what folders or labels are associated with it (should be written directly at the end of the subject line when you have the e-mail open).
 
  • Like
Reactions: mehc012
OP
catie_jane

catie_jane

2+ Year Member
Jun 12, 2015
1,197
1,433
Status
Medical Student
yes, sort of. They were appearing under important, but I can see them when I click "all mail"
 

Mr Magpie

Morning
May 21, 2015
270
298
There There
Status
Medical Student
yes, sort of. They were appearing under important, but I can see them when I click "all mail"
Are you reading them directly from gmail.com via a web browser, or from like Outlook or Apple mail?

I've had issues navigating my inbox when using the standard apple mail app/outlook.
 
OP
catie_jane

catie_jane

2+ Year Member
Jun 12, 2015
1,197
1,433
Status
Medical Student
Are you reading them directly from gmail.com via a web browser, or from like Outlook or Apple mail?

I've had issues navigating my inbox when using the standard apple mail app/outlook.
using the standard gmail.com web browser. It seems as though my inbox are marking some as important which don't show up in my inbox. I may either filter all .edu emails or just look under the "all mail" tab from now on
 
OP
catie_jane

catie_jane

2+ Year Member
Jun 12, 2015
1,197
1,433
Status
Medical Student
Do you have any filters set to the e-mails? I've set all incoming emails from "*.edu" to: Star it, Never send it to Spam, Mark it as important. Haha I haven't gotten any invite e-mails, but it has accurately ID'd and kept all other spamish school e-mails in my inbox. If you have a filter set to take e-mail and 'Skip the inbox/archive', that could do it.

I'd check your filters, and also click an e-mail in question and see what folders or labels are associated with it (should be written directly at the end of the subject line when you have the e-mail open).
How did you set up a filter for the .edu? That would probably be easiest to have them filtered to a separate med school app folder
 

NonTrad16

2+ Year Member
Feb 2, 2015
893
967
Status
Medical Student
Its the sender who decides whether or not to mark a mail is important.
Gmail will mark things important for a variety of reasons as well... (Due to who sent it, content, etc)

How did you set up a filter for the .edu? That would probably be easiest to have them filtered to a separate med school app folder
If you click "settings" from a pull down on the right side (sorry... On my phone, so this is vague) you'll go to a page with a lot of options. One tab is called "filters", and if you click that and then scrol to the bottom of the page it will have a button to create filter. You put *.edu in the "from" box, say create filter, and then it will provide you options of what to do with those messages. I marked them important, starred them, and selected "never send to junk". You could also select a special folder for them all to go to.

Hope that makes sense. Google probable has a help page with better directions.
 

shapley

2+ Year Member
May 30, 2015
185
264
Status
Medical Student (Accepted)
Was your gmail address affiliated with another web server/host? This may sound odd to you, but my EDU account for students is originally linked to gmail servers. Upon transition from student to full-time employee, they switch your email over onto office365 servers. However they never wiped my connection to gmail SO I was only getting some emails but not all.

I know one school (Yale) had a problem with sending people e-mails to outlook addresses (none received) and didn't realize it a month later. It took them awhile to fix the problem as well.
 
Apr 23, 2015
31
12
Status
Pre-Medical
Maybe it's going to the Promotions tab in the Inbox? I had that issue with a few important emails recently.
 
OP
catie_jane

catie_jane

2+ Year Member
Jun 12, 2015
1,197
1,433
Status
Medical Student
I think I found the problem. It was tagging those particular emails as "important" from what I can see. I set up a filter so the .edu emails go straight to my inbox and will be looking under "All Mail" from now on. Thank you for all your help!