Something wrong with Oldpremeds.net?

Discussion in 'Pre-Medical - MD' started by Green912, Apr 22, 2002.

  1. Green912

    Joined:
    Jun 11, 2001
    Messages:
    724
    Likes Received:
    0
    Status:
    Attending Physician
    I've tried to get onto the site with my previous user name and password but couldn't. I then created a totally new name and password and it still says the user doesn't exist. Is it me? :confused: :confused:
     
  2. Thread continues after this sponsor message. SDN Members do not see this ad.

  3. Green912

    Joined:
    Jun 11, 2001
    Messages:
    724
    Likes Received:
    0
    Status:
    Attending Physician
    I also had to create a new Compuserve screen name (needed a new e-mail)because when I'd try to create a new user with the same address it recognized that the old e-mail was used.
     
  4. futrfysician

    futrfysician Senior Member

    Joined:
    Jun 28, 2001
    Messages:
    98
    Likes Received:
    0
    email me, I am a moderator over there and can access the Board Admin features.

    [email protected]
     
  5. OldManDave

    OldManDave Fossil Bouncer Emeritus
    Moderator Emeritus

    Joined:
    Feb 26, 1999
    Messages:
    1,768
    Likes Received:
    3
    Status:
    Attending Physician
    Green,

    I believe I have fixed your problem...yes, our forums are set up such that the same user is prevented from having multiple usernames/accounts...since you can access the forums from any compluter with internet capability, there is not a reason to clutter the membership database with duplications.

    I have forwarded to Joe Pegram, the above poster, your active username and re-set password...feel free to change your password through your personal control panel.

    If you have any additional questions, please feel free to contact either myself or Joe.
     

Share This Page