To those that are having Posting/Password problems........

leorl

Moderator Emeritus
Lifetime Donor
10+ Year Member
15+ Year Member
Jan 2, 2001
5,559
16
messymedic.blogspot.com
Status
Attending Physician
This is GREAT Tweetie. It'll help a lot of people. TOo bad we can't post announcements. Let's just keep bumping this til Lee is able to put a forum-wide thing up. I'll try to copy this to the lounge too.
 

2badr

**Switch**
10+ Year Member
15+ Year Member
Mar 27, 2001
6,667
1
Eupora
Visit site
Status
Tweetie..Thanks !! I cannot my retreive my messages that are floating around in SDN land but at least I am able to post now so- BUMP!
Oh and you may want to ignore that distressed pm I sent you earlier:D
Yayyyy, I am posting again :clap: :clap:
So now i no longer feel like this +pissed+
( Okay it had been almost two weeks...).
 
About the Ads

2badr

**Switch**
10+ Year Member
15+ Year Member
Mar 27, 2001
6,667
1
Eupora
Visit site
Status
Originally posted by Tweetie_bird
Hey 2Badr,
Sorry to let ya know that Lee had posted a message for all of us saying that we'll lose our PMs. So if you didn't save em, you lost em. :( Sorry.

But look at the bright side, you're part of the gang again!!!

I am SO GLAD it's helping you guys out. So lemme hea a BUMP!!
Actually I pm'ed you this morning, but I was still having issues then...OK now tho ! :D
 

Tweetie_bird

7+ Year Member
15+ Year Member
Nov 20, 2001
2,193
2
41
Visit site
Status
There's hope!

After a long trial period, I finally figured it out. Here was my problem--for every little thing clicked on, it kept asking me for my password. Sound similar? Keep reading!

From posting, to control panel, to PMs to. . . whatever...and after a long wait and bypassing a bunch of screens asking me for my p/w, I finally got a message saying that "no thread was specified, contact the admin" or something like that. So, here's what you do ti fix it.

1. Go to Tools--Options--Delete Cookies. (this will delete any of the previous "offline saved stuff" from your computer.

2. Figure out how to get into Control Panel (you will have to put in your password a few times) and click NO on both the "cookie questions."

3. Save that info. Most likely, it will log you out by now. So, close your Internet Explorer window, and open a new one, and get back on SDN Control Panel. MAKE SURE YOUR CHANGES ARE SAVED. i.e., those two "cookie questions" should still be clicked as "NO."

4. Close Explorer again.

5. Open Explorer (we're almost there)

6. Type in the main website addy: www.studentdoctor.com You've GOTTA do this, do NOT use the page stored in your history. YOu have to type this into the address field.

7. click on Forums

8. At the bottom of the screen, type your user name and p/w. And you're in. Your p/w, will somehow will be saved and you will not have to type it in for eternity only to get a blank screen. :laugh:

I can't take credit for this, ofcourse. Somebody posted similar help like this in the Everyone Forum. Just thought I'd share.

Finally happy to be posting,
Tweetie
 

Tweetie_bird

7+ Year Member
15+ Year Member
Nov 20, 2001
2,193
2
41
Visit site
Status
apparently a lot of people are benefitting from this, so.......

BUMP !!!
 

Tweetie_bird

7+ Year Member
15+ Year Member
Nov 20, 2001
2,193
2
41
Visit site
Status
no probs!

I'm going to try and keep this post on the first page at all times, because we are missing quite a few people from our previous boards.

happy posting!
Tweetie
 

Tweetie_bird

7+ Year Member
15+ Year Member
Nov 20, 2001
2,193
2
41
Visit site
Status
ok,
one more thing I should say. I've noticed that with BOTH my "cookie questions" being answered as "NO", I am having to type my p/w every time I want to check this site.

There's a way around this. Here's what you do.

Get back on SDN. Click on any particular forum you want to post in (eg: PreAllo). At the bottom of the screen you should see a place where you can sign in with your user name and password. Type those in. Then, another screen opens up for you, where on the top right hand side it says "Wecome (usename)". Ok, so THIS IS the site you always want to open to, right? Read ahead.....

With that page open, you go to "Tools" and "OPtions" Under "HOMEPAGE" field, you should see a place where you can type in any http:// address. You don't have to type anything. Just click on "USE CURRENT" and a website address will show up in the field automatically.

Click on OK.

This gets the job done. Just to double check, close explorer. Open explorer again. BOOM! Whaddya get? The page you had "saved" as "current page" now opens up as your main page when you start internet explorer. Plus, you're already logged in. :) Ofcourse, this only works if you can handle having SDN as your main opening page.

Happy posting!
Tweetie
 

Tweetie_bird

7+ Year Member
15+ Year Member
Nov 20, 2001
2,193
2
41
Visit site
Status
could y'all please help me keep this on the first page so others may benefit from this?

I can't always do that, so PUHLEEEEEASE help me. :D

Tweetie
 

Tweetie_bird

7+ Year Member
15+ Year Member
Nov 20, 2001
2,193
2
41
Visit site
Status
::sigh::

nobody's listening. Gotta keep it on the main page, people!

Tweetie
 
About the Ads

Tweetie_bird

7+ Year Member
15+ Year Member
Nov 20, 2001
2,193
2
41
Visit site
Status
Hey 2Badr,
Sorry to let ya know that Lee had posted a message for all of us saying that we'll lose our PMs. So if you didn't save em, you lost em. :( Sorry.

But look at the bright side, you're part of the gang again!!!

I am SO GLAD it's helping you guys out. So lemme hea a BUMP!!
 

relatively prime

post happy member
7+ Year Member
15+ Year Member
Apr 28, 2002
2,797
3
Visit site
Status
Bless you Tweetie! You're a genious and a saint. :love:
 

Gradient Echo

Membership Revoked
Removed
15+ Year Member
Jul 12, 2002
337
1
Baltimore, MD
Visit site
Status
Hey Tweetie!!!

You're stealing my thunder!!! That was my idea you stole!

Just jokin with ya... actually the same problem happened to me again so I used your thread instead of mine since its more organized and accurate.
 

mystic_b

Senior Member
10+ Year Member
15+ Year Member
Jul 12, 2002
248
0
Visit site
Status
Thanks, I was having a heck of time trying to figure out why I couldn't post and had to keep entering my password. Whew. Too bad you can't get any replies from people who don't figure out how to fix their settings correctly.... =p
 

Bounty

1K Member
7+ Year Member
15+ Year Member
May 16, 2002
1,114
0
Visit site
Status
Tweetie you rock!
I have been freaking out trying to post and I couldn't and somehow I just never saw this thread. Now i am back!!!! Yay!!
I already wrote an email to Lee saying that I was having issues and that my withdrawal symptoms were too much to handle. ;)
Hi again everyone!!!
Bounty :)
 

Bomb#20

Bork Bork Bork
7+ Year Member
15+ Year Member
Jun 22, 2002
222
0
Richmond, VA
Visit site
Status
I actually didn't have this problem, but I just want to be a part of the cool bump club.. :cool:

pump...er.. :(

mump...grr! :mad:

BUMP! whee! <cue eye of the tiger> :D
 

Tweetie_bird

7+ Year Member
15+ Year Member
Nov 20, 2001
2,193
2
41
Visit site
Status
I am glad it's helping. I can't tell ya how many people it's already helped.
I seriously need help keeping this on the main page though, since I am not online that much anymore and it's hard for me to keep bumping it up all the time.

Lemme know if you hear back from Lee. Also, is there a moderator forum anymore? I can't seem to see one. :(

Tweetie
 

Bounty

1K Member
7+ Year Member
15+ Year Member
May 16, 2002
1,114
0
Visit site
Status
tweetie,
I tried the last thing you said (putting the already logged in page as my home page) and it doesnt keep me signed in...does it always keep you logged? It only keeps me signed in for like one or two times, then it reverts to generic.
oh well, i guess its not toooooo hard to type in my name and password! :)
Bounty
 

saman

Junior Member
15+ Year Member
Jul 17, 2002
5
0
Houston, TX
Visit site
Status
Thank you, thank you, and thank you Tweetie! You saved my computer from destruction. I was about to go crazy!

:clap: :clap:
 
About the Ads