Quantcast

Anyone having trouble posting?

This forum made possible through the generous support of SDN members, donors, and sponsors. Thank you.

LizardKing

Veteran Member
7+ Year Member
15+ Year Member
Joined
Aug 7, 2001
Messages
549
Reaction score
1

Members don't see this ad.
I guess if you are you can't reply to this thread. Change or re-enter your email address in your profile a few times and wait for an activation email to arrive in your mailbox. That should do the trick.
 
H

Hanta

Thanks LizardKing! I spent a whole month trying to figure out why I couldn't post. Make sure you clear your cookies first. Then change or retype your email in your profile a hundred times till you can post. I didn't get an email verification and authorization to post though, but who cares. Good luck
 

Epi

Fuzzy Tiger
7+ Year Member
15+ Year Member
Joined
Jul 29, 2001
Messages
295
Reaction score
4
I had the same problem too, and i couldn't post for about a week. I tried editing the email address in the profile same as you, and i didn't get any emails either, but then i could suddently post again. i guess it just took a while,
 
W

wexy

thanks ! I can finally post now.

I also did not get an email, it just started to work.
 

medical22

Senior Member
7+ Year Member
15+ Year Member
Joined
Jul 16, 2001
Messages
245
Reaction score
1
Originally posted by kidmel45
the cookies did it!

FOR ME TOO!

I could not post for about a month or so and had so many questions to ask my fellow SDNers.

Thanks for telling me about the cookies issue. :clap: I can post now!!!!!!!!!!!!
 
Top