1. Download free Tapatalk for iPhone or Tapatalk for Android for your phone and follow the SDN forums with push notifications.
    Dismiss Notice
Dismiss Notice
Hey Texans—join us for a DFW meetup! Click here to learn more.

UW Self Assessment technical difficulties

Discussion in 'Step I' started by tfom08, May 25, 2008.

  1. tfom08

    2+ Year Member

    Joined:
    May 2, 2008
    Messages:
    562
    Likes Received:
    2
    Has anyone experienced difficulties trying to use this software? The first block was fine, the 2nd block was being unresponsive and shut itself down and now I can not get the 2nd block to load on any of the computers in my house. Very frustrating, hopefully my time on that block is not still running.
     
  2. Note: SDN Members do not see this ad.

  3. DragonWell

    Moderator Emeritus 10+ Year Member

    Joined:
    Nov 20, 2004
    Messages:
    1,680
    Likes Received:
    7
    Status:
    Attending Physician
    I didn't have any problems w/ the assessment, but I did have problems w/ the Qbank until I disabled all the java packages except for the one UWorld needs - it's an older version. Don't know if that could be your problem...it's described here under disable Java 1.6.

    In any case, their customer support seems pretty good, I'm sure they'd reset it for you if it is running.
     
  4. tfom08

    2+ Year Member

    Joined:
    May 2, 2008
    Messages:
    562
    Likes Received:
    2
    Thanks for the help, as I had not done that. Unfortunately, it did not seem to fix my problem. I don't understand why I would have been able to complete a full block and about 5 questions into the second block before the trouble started. At any rate, I guess it just was not meant to be tonight, I'll have to wait on tech support.
     
  5. ROBINHO

    ROBINHO Junior Member
    10+ Year Member

    Joined:
    Dec 27, 2004
    Messages:
    390
    Likes Received:
    29
    Status:
    Resident [Any Field]
    U didn't by chance press the Key Borad 3x right?
     
  6. tfom08

    2+ Year Member

    Joined:
    May 2, 2008
    Messages:
    562
    Likes Received:
    2
    No, it wasn't that. My best guess is it had something to do with the Java version on my computer. The weird thing is that the program didn't stop working until I was already through with the first block of the test. After it stopped working, Dragonwell referred me to the information about Java and I fixed that. After I did that, the UW Qbank was working fine but the self assessment still wouldn't let me continue the block I was on. I'm not sure if it was a problem with the UW website or if I had somehow messed up the test by using the wrong Java version. When I woke up this morning it was working again. Who knows?
     

Share This Page