SDN members see fewer ads and full resolution images. Join our non-profit community!

Tech trouble with USMLEworld

Discussion in 'Step II' started by rockit, May 17, 2008.

  1. rockit

    rockit Senior Member 7+ Year Member

    Jun 6, 2004
    I bought the step 2 program, and I can't install the java program on my cpu. Every time I try the installation there's an error message. I've tried the fix on the website and it hasn't worked. I'm also emailing their tech support, but I'm wondering if anybody else has had a similar problem (or suggestions on how to fix this).

  2. SDN Members don't see this ad. About the ads.
  3. JelicMD

    JelicMD MS-4 5+ Year Member

    Sep 2, 2004
    you're using a pc right :laugh: get a mac!
  4. rockit

    rockit Senior Member 7+ Year Member

    Jun 6, 2004
    Thanks for your help.

    Actually I fixed the problem, with their help. I had modified my OS and browser to the point that it wasn't compatible with their program. I'd tell you how to make those modifications, but you need to have a second button on your mouse.
  5. CorpuSpongiosum

    CorpuSpongiosum Banned

    Apr 27, 2008
    i think they make you use an older version of java. That was my initial problem. Still crashes too often for my liking, but those questions are great.
  6. Jonkst

    Jonkst Senior Member 10+ Year Member

    Mar 20, 2002
    anyone have any luck getting it to work with Linux? It's like a mac, but with two buttons.
  7. 1viking

    1viking 7+ Year Member

    Jun 21, 2004
    um, getting a mac won't help a java issue :)

Share This Page